易语言点击按钮显示不同的图片代码

易语言点击按钮显示不同的图片代码

.版本 2 .程序集 窗口程序集_启动窗口 .子程序 _按钮1_被单击 标签1.底图 = 图片框1.图片 .子程序 _按钮2_被单击 标签1.底图 = 图片框2.图片
文章分类:
易语言拖拽文件到编辑框显示

易语言拖拽文件到编辑框显示

.版本 2 .支持库 iconv .支持库 edroptarget .程序集 窗口程序集_启动窗口 .子程序 _拖放对象1_得到文件 .参数 接收到的文件路径, 文本型 输出调试文本 (接收到的文件路
文章分类:
易语言编辑框删除多余空行的代码

易语言编辑框删除多余空行的代码

.版本 2 .程序集 窗口程序集_启动窗口 .子程序 _按钮1_被单击 .局部变量 文本数组, 文本型, , "0" .局部变量 计次, 整数型 文本数组 = 分割文本 (编辑框1.内容, #换行符,
文章分类:
易语言文件另存为的写法

易语言文件另存为的写法

.版本 2 .子程序 _另存为_被选择 通用对话框1.类型 = 1 .如果 (通用对话框1.打开 () = 真)     写到文件 (通用对话框1.文件名 + “.txt”, 到字节集 (编辑框1.内
文章分类:文件另存为
易语言取文件名称的方法总结

易语言取文件名称的方法总结

1、取文件目录名称的方法: .版本 2 .支持库 shell .程序集 窗口程序集_启动窗口 .子程序 _按钮1_被单击 编辑框1.内容 = 浏览文件夹 (“请选择目录:”, 真)
文章分类:取文件名