易语言编辑框文本随机打乱重新排序代码

易语言编辑框文本随机打乱重新排序代码

.版本 2 .程序集 窗口程序集_启动窗口 .子程序 _按钮1_被单击 .局部变量 texc, 文本型, , "0" .局部变量 n, 整数型 编辑框2.内容 = “” texc = 分割文本 (编辑
文章分类:
易语言一键生成指定内容不同文件名的代码

易语言一键生成指定内容不同文件名的代码

.版本 2 .程序集 窗口程序集_启动窗口 .子程序 _按钮1_被单击 .局部变量 目录, 文本型 .局部变量 文件名, 文本型, , "0" .局部变量 计次, 整数型 创建目录 (取运行目录
文章分类:
易语言一键生成指定行数指定位数的代码

易语言一键生成指定行数指定位数的代码

.版本 2 .程序集 窗口程序集_启动窗口 .子程序 _按钮1_被单击 .局部变量 L_01, 整数型 .局部变量 L_文本, 文本型 .计次循环首 (到整数 (编辑框2.内容), L_01)     L_文
文章分类:
易语言微信多开助手源码

易语言微信多开助手源码

.版本 2 .程序集 窗口程序集_启动窗口 .子程序 _按钮1_被单击 .局部变量 数量, 整数型 .局部变量 内容, 文本型 .局部变量 一行内容, 文本型 数量 = 到整数 (编辑框_数量.
文章分类:
易语言一键复制文件到多个文件夹源码

易语言一键复制文件到多个文件夹源码

.版本 2 .程序集 窗口程序集_启动窗口 .子程序 _按钮1_被单击 .局部变量 数组_目标目录, 文本型, , "0" .局部变量 i1, 整数型 .局部变量 数组_源文件名, 文本型, , "0" .
文章分类:
易语言一键生成多个文件夹的方法

易语言一键生成多个文件夹的方法

.版本 2 .程序集 窗口程序集_启动窗口 .子程序 _按钮1_被单击 .局部变量 记次数量, 整数型 .局部变量 i, 整数型 i = 到整数 (编辑框1.内容) 记次数量 = 1 .计次循环首 (i,
文章分类:
易语言编辑框一键格式化

易语言编辑框一键格式化

.版本 2 .程序集 窗口程序集_启动窗口 .程序集变量 文本, 文本型 .程序集变量 文本1, 文本型 .子程序 _编辑框1_内容被改变 文本 = 编辑框1.内容 .子程序 _替换_被单击
文章分类:
易语言编辑框每行结尾加指定内容

易语言编辑框每行结尾加指定内容

.版本 2 .程序集 窗口程序集_启动窗口 .子程序 _按钮1_被单击 .局部变量 内容, 文本型, , "0" .局部变量 i, 整数型 内容 = 分割文本 (编辑框1.内容, #换行符, ) 编辑框1.
文章分类: