易语言随即生成指定长度随机数字源码

易语言随即生成指定长度随机数字源码

.版本 2 .程序集 窗口程序集_启动窗口 .子程序 _按钮2_被单击 编辑框2.获取焦点 () 编辑框2.起始选择位置 = 0 编辑框2.被选择字符数 = 取文本长度 (编辑框2.内容) 置剪辑
文章分类:
易语言输入密码才能打开软件的代码

易语言输入密码才能打开软件的代码

.版本 2 .程序集 窗口程序集_启动窗口 .子程序 _按钮1_被单击 .如果 (编辑框1.内容 = “123456”)     载入 (窗口1, , 假) .否则     销毁 () .如果结束 _启动
文章分类:
易语言点击按钮显示不同的图片代码

易语言点击按钮显示不同的图片代码

.版本 2 .程序集 窗口程序集_启动窗口 .子程序 _按钮1_被单击 标签1.底图 = 图片框1.图片 .子程序 _按钮2_被单击 标签1.底图 = 图片框2.图片
文章分类:
易语言拖拽文件到编辑框显示

易语言拖拽文件到编辑框显示

.版本 2 .支持库 iconv .支持库 edroptarget .程序集 窗口程序集_启动窗口 .子程序 _拖放对象1_得到文件 .参数 接收到的文件路径, 文本型 输出调试文本 (接收到的文件路
文章分类:
易语言编辑框删除多余空行的代码

易语言编辑框删除多余空行的代码

.版本 2 .程序集 窗口程序集_启动窗口 .子程序 _按钮1_被单击 .局部变量 文本数组, 文本型, , "0" .局部变量 计次, 整数型 文本数组 = 分割文本 (编辑框1.内容, #换行符,
文章分类: